[linux_var] emerge fa a cazzotti con le jvm

Lorenzo Lobba lorenzo.lobba a gmail.com
Mer 4 Lug 2007 09:44:18 UTC


> !!! ERROR: dev-java/blackdown-jre-1.4.2.03-r14 failed.
> Call stack:
>   ebuild.sh, line 1621:   Called dyn_unpack
>   ebuild.sh, line 753:   Called qa_call 'src_unpack'
>   ebuild.sh, line 44:   Called src_unpack
>   blackdown-jre-1.4.2.03-r14.ebuild, line 52:   Called die
>
> !!! Failed to get offset of tarball!
> !!! If you need support, post the topmost build error, and the call
> stack if relevant.
> !!! A complete build log is located at
> '
>
Letto il file
'/var/tmp/portage/dev-java/blackdown-jre-1.4.2.03-r14/temp/build.log' ?
Il messaggio di errore  molto generico.

Si blocca subito?

Io uso sun-jre e sun-sdk. Ti conviene dare un'occhiata  a questo
manuale., se non l'hai gi fatto. Non so se ti possa essere utile per
la soluzione del tuo problema, ma  utile dato che in Gentoo il
comando emerge non  sufficiente per l'installazione di java.

http://www.gentoo.org/doc/en/java.xml


Ciao
Lorenzo



> stesso discorso se provo con
> #emerge sun-jre-bin



More information about the Talking mailing list