Gentoo. Problema (risolto) di compatibilitÓ tra alsa-driver e nuovo kernel.

Lorenzo Lobba lorenzo.lobba a gmail.com
Sab 8 Dic 2007 12:50:45 UTC


Avviso per gli utenti di gentoo.
Se usate il nuovo kernel 2.6.23-gentoo-r3 e usate i driver alsa di
gentoo potreste avere qualche problema di compilazione.

Il kernel 2.6.23-gentoo-r3 Ŕ compilato senza problemi.

il driver alsa-driver-1.0.14-r1 Ŕ incompatibile con il nuvo kernel. A
un certo punto della compilazione si blocca.

Bisogna usare il driver alsa-driver-1.0.15, la versione unstable.
O usare i driver alsa contenuti nel kernel.

Ciao
Lorenzo



More information about the Talking mailing list