Problema apt-get upgrade

Pol Hallen polhallen30 a yahoo.it
Gio 12 Maggio 2005 12:08:00 UTC


Salve a tutti,

premetto che uso kplayer con queste sources:
deb http://kplayer.sourceforge.net/ ./

dopo un apt-get upgrade ottengo questo:

The following packages have unmet dependencies:
  kdelibs: Depends: kdelibs-data (>= 4:3.3.2-5) but 4:3.3.2-4 is installed
E: Unmet dependencies. Try using -f.

anche con l'opzione -f e' uguale,

apt-get install kdelibs-data

dpkg: error 
processing /var/cache/apt/archives/kdelibs-data_4%3a3.3.2-5_all.deb 
(--unpack):
 trying to overwrite `/usr/share/services/mms.protocol', which is also in 
package kplayer
Errors were encountered while processing:
 /var/cache/apt/archives/kdelibs-data_4%3a3.3.2-5_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

allora tento di rimuovere kplayer ma:
The following packages have unmet dependencies:
  kdelibs: Depends: kdelibs-data (>= 4:3.3.2-5) but 4:3.3.2-4 is to be 
installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a 
solution).

anche con l'opzione -f e' uguale.

Qualche anima pia mi puo' essere d'aiuto?

Grazie! :-)



More information about the Talking mailing list