sempre a proposito di java e mozilla

gianluca a hotpop.com gianluca a hotpop.com
Mer 12 Maggio 2004 08:31:20 UTC


Ciao
per debian testing *sembra* (a me, qualcuno di esperto puo' certo contraddirmi:-)) che la jvm di blackdown non fornisca plugin *compatibili* con le ultime versioni di mozilla/firefox.
In questo sito
http://z42.de/debian/
trovi 2 righe da aggiungere al sources.list
Il pacchetto j2se-package permette partendo da una jvm di sun di costruirsi un pacchetto .deb per la propria distro.
Quindi scaricati la jre o sdk che vuoi, e poi esegui
#j2se-package nome_jvm
alla fine avrai un deb da installare :-)
Ti verrą detto dal programma che devi installare anche il file
sun-j2sdk1.4debian
o simile corrispondente a quello che hai scaricato.

Per il plugin, ora prendi in
/var/lib/j2sdk1.4/plugin/nss610-gcc32/
i file e linkati o copiali in 
/var/lib/mozilla/plugin

x nomi delle dir sono andato a memoria.

Gianluca

# From: "Aladino -_-°o(L'inventore della faccina col fumetto)" <geniodelmale a xxxxxxxxxx>
# To: LINUX_VAR <talking a xxxxxxxxxxxxxx>
# Subject: sempre a proposito di java e mozilla
# Date: Sat, 08 May 2004 12:32:36 +0100
# User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040413 Debian/1.6-5


Avete presente la mia ultima mail?
si? bene
no? andate a rileggere che dopo vi interrogo :-)
ho appurato che le jvm scaricata con apt-get dal repsitory
di blackdown fa a cazzotti con mozilla.
La tolgo, scarico dalla sun e installo questa.
A questo punto voglio re-installarmi eclipse, partitome assieme alla jvm.
apt-get install eclipse-sdk
e inizia a smadonnarmi dietro perche' non ho la jvm e tutte le dipendenze insoddisfatte. Giustamente, non l'ho installato tramite apt-get e per lui non esiste.
Come posso risolvere questa cosa? qualche opzione di apt-get? Il file .bin scaricato dalla sun va trattat in un certo modo per essere installato o visto da apt?
by aL



More information about the Talking mailing list